AWS Outage
Incident Report for Fingercheck
Resolved
UPDATE: Service to our Time and Attendance application has been restored. Thank you for your patience.
Posted Oct 19, 2023 - 13:00 EDT
Identified
UPDATE: We found that AWS made a change to their systems that resulted in an issue with our Time and Attendance service. We made an update to our application to work around their change. We’ve tested in dev and staging and are now pushing this update to our prod servers. We should be able to confirm in the next 10 minutes.
Posted Oct 19, 2023 - 12:41 EDT