AWS Outage
Incident Report for Fingercheck
Resolved
All issues related to AWS should be resolved. Thank you for your patience.
Posted Dec 07, 2021 - 20:51 EST
Investigating
To our FingerCheck community, AWS (also known as Amazon Web Services) is currently experiencing an outage that is impacting API’s in the East Coast region. Because of this, some of our features are currently not functioning. We thank you for your patience.
FingerCheck Team
Posted Dec 07, 2021 - 13:30 EST